Support » Plugins and Hacks » Nicer archives for 1.5; Statistics for 1.5

Viewing 15 replies - 1 through 15 (of 32 total)
  • Where have you looked ??

    Remember, this is BETA software.
    BETA = not finished, not complete.

    i know what beta means but there can be nicer archives FOR beta 1.5. lokked everywhere, couldn’t find so i came here

    http://blog.noontide.ca/?p=9

    I’m using it with 1.5 (I wrote it as well 😛 so any problems bitch at me about them)

    K. I’ll be the 1st one to bitch.

    Error when installing:

    Fatal error: Cannot instantiate non-existent class: stats in /home/xerocool/domains/r0x0rz.info/public_html/wp-advanced-stats-install.php on line 5

    The style doesn’t show. Only the navigation bar from my header so….

    Have you activate the plugin before you tried to install?

    tried both. don’t work.

    Copy it over with this one (http://blog.noontide.ca/files/wp-advanced-stats-install.phps) it’s got the class hardcoded in. Your on a linux host right?

    doesn’t work for me too…

    The install file?

    P.s. it shows Fatal error: Cannot instantiate non-existent class: stats in /usr/data/wwwroot_com/archijs.ema.lv/html/wp-advanced-stats-install.php on line 6

    or something like this too:

    Warning: main(wp-content\plugins\stats\class\Stats.php): failed to open stream: No such file or directory in /usr/data/wwwroot_com/archijs.ema.lv/html/wp-advanced-stats-install.php on line 4

    Fatal error: main(): Failed opening required ‘wp-content\plugins\stats\class\Stats.php’ (include_path=’.:/usr/local/lib/php:/usr/local/share/pear’) in /usr/data/wwwroot_com/archijs.ema.lv/html/wp-advanced-stats-install.php on line 4

    If either you is up to it it’s just making a table where table is your prefix + stats (For example “wp_stats”). I’m going to try and fix it right now though if you not so give me a moment.
    CREATE TABLE ".Table." (id int(11) unsigned NOT NULL auto_increment,username varchar(100) NOT NULL default ”,ip varchar(15) NOT NULL default ‘127.0.0.1’,time datetime NOT NULL default ‘0000-00-00 00:00:00’,referrer varchar(255) default NULL,keyword varchar(255) default NULL,location varchar(100) NOT NULL default ”,url varchar(100) NOT NULL default ”,page int(11) unsigned NOT NULL default ‘0’,version double default ‘0’,browser varchar(255) NOT NULL default ”,referrercomplete text NOT NULL,OS varchar(255) NOT NULL default ‘Unknown’,PRIMARY KEY (id)) TYPE=MyISAM;”;

    ok, ill wait for you 😉

    Thanks for the error message. I had some of my slashes the wrong way. Works in windows but not in unix. This one should now work http://blog.noontide.ca/files/wp-advanced-stats%20(Unix%20Safe).zip

    file not found on server 😉
    change the link for others, but i works for me, found it myself….
    but still.. Fatal error: Call to undefined function: error() in /usr/data/wwwroot_com/archijs.ema.lv/html/wp-advanced-stats-install.php on line 8

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘Nicer archives for 1.5; Statistics for 1.5’ is closed to new replies.