Support » Plugin: WP-Polls » Nice plugin, but no HTML5 support

  • I like this plugin, but you should add HTML5 tag <progress value="10" max="100"></progress> instead of <div>.

  • The topic ‘Nice plugin, but no HTML5 support’ is closed to new replies.