WordPress.org

Support

Support » Reviews » Nice Plugin, Bad Support – incompatible with MP6 plugin

Nice Plugin, Bad Support – incompatible with MP6 plugin

  • I bought the plugin, cause it was exactly the galery style i wanted to have.
    After installing it, i noticed a poor performance while uploading and editing files.
    then i had the overkill error: i couldnt insert shortcodes in posts or pages, so the plugin was useless.
    I wrote in the support forum, but there wasn’t an answer for weeks. not even a short “we work on it” message…
    The solution was this (found it out myself after long trying…):
    The plugin is NOT compatible with the MP6 plugin which changes the backend view.
    After deactivating it, the easy galery plugin works.
    Still a bit poor performance, but i can insert the galeries.

Viewing 3 replies - 1 through 3 (of 3 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    These forums and reviews are only for free versions of plugins and themes. If you have issues with a paid version, please use the developer’s dedicated support channel.

    The Problem was for both paid and non-paid versions…

    Plugin Author GhozyLab

    @ghozylab

    Hello,

    You will experience decreased performance only once because the plugin is currently generating thumbnails.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Nice Plugin, Bad Support – incompatible with MP6 plugin’ is closed to new replies.