Support » Plugin: Easy Flashcards » Nice one

  • stevenuba

    (@stevenuba)


    It is a shame it is not compatible with new wordpress version (Version 5.2.2). Is there a way to fix it?

  • The topic ‘Nice one’ is closed to new replies.