Support » Plugin: Accessibility Assistant » Nice, but not usable for European data protection.

  • wolfmagnus

    (@wolfmagnus)


    It’s a nice plugin, with a little bug when setting “Desaturate”. But I can’t use it in Europe. When you visit my website, the plugin always contacts the cardcoders.com server and therefore it does not correspond to data protection in Europe (GDPR). A pity

Viewing 1 replies (of 1 total)
  • Hi. Interesting point. Did you find GDPR-compliant another solution? The plugin looks great (I’m currently having configuration issues but that’s another story).
    Thanks

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.