• I’ve installed the plugin on many sites with different servers and different plugins and themes, but unforgettably it keeps disconnecting every time I leave and sign in again. I would love to keep using it once the connecting issue is resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Hi @hussein87,

    Sorry to hear you’re unhappy with the plugin. If this is occurring on different sites and different servers can you share if you’re using the same plugin sets on each? I ask as if you’re using a plugin to change your SALT Keys frequently then it’s normal that Site Kit will become disconnected, with the plugin using your WordPress SALT keys for authentication. There is a filter that can be used in such cases to ensure you remain connected.

    If you want to share your Site Health information for one of the impacted sites, along with at what stage you become disconnected I’d be happy to assist further. I’m sure we can determine the cause should you wish to keep using the plugin.

    Let me know if you have any questions. Looking forward to your response.

    Plugin Support James Osborne

    (@jamesosborne)

    Hi @hussein87,

    I’m just following up with you to check whether you’ve considered giving Site Kit another try, and if so does your site continuously disconnect? If so please share whether you’re using the same plugins on each time, or share your Site Health information from one impacted site and we’d be happy to assist.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.