Support » Plugin: Automatic Responsive Tables » Nice, but I can't get it to work

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Andrew Rockwell

    (@rockwell15)

    Hi,

    It should be as simple as setting the breakpoint, & checking ‘Activate for all Tables’ on the settings page. Can you provide a link to your website?

    Thanks,
    Andrew

    Hi Andrew,

    This is the link: http://moniquekamphuis-hspcoach.nl/praktische-informatie/

    There are two tables in the toggles that are not responsive.
    It probably has to do with the toggles?

    Regards, Elisabeth

    Plugin Author Andrew Rockwell

    (@rockwell15)

    Looks like you didn’t set a breakpoint.

    In the admin panel go to ‘Settings’->’Responsive Tables’, and enter/ save a breakpoint in this field:
    ‘Add breakpoint for the responsive table’

    The breakpoint is how wide the screen will be (in pixels) when it converts the tables to a mobile view. One of your tables is 876px wide, so for the breakpoint I would use 900.

    Hi Andrew,

    It doesn’t make a differrence. The breakpoint is now set to 320 again, I tried that before, but the tables are not responsive.

    Are there other things to try?

    Plugin Author Andrew Rockwell

    (@rockwell15)

    The plugin doesn’t appear to be active right now, but when it was I could see that the breakpoint was missing. Did you get any error messages while trying to update the breakpoint setting?

    If you give me access to the backend I’ll fix it.

    rockwellgrowth@gmail.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Nice, but I can't get it to work’ is closed to new replies.