Support » Plugin: Nginx Helper » NGINX 1.11.5 (Mainline) breaks purge

  • Chris Wiegman

    (@chriswiegman)


    More of a notice than a support question. NGINX 1.11.5, released last week, removes support for fastcgi_cache_purge in the the official repositories. Looking at their documentation it appears to have been changed to a “commercial” feature. This will break any sites that upgrade and use the purge method in your plugin.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘NGINX 1.11.5 (Mainline) breaks purge’ is closed to new replies.