Support » Plugin: Cyclone Slider 2 » NGGallery Cyclone slider 2 conflict after update

  • Resolved gozd

    (@gozd)


    I’m building a test site locally. Everything worked as it was supposed to, until yesterday, that i updated to the latest nggallery (Version 1.9.7). Now the Cyclone Slider 2 (Version 2.0.1)disappears…If i disable the nggallery plugin it’s all there again…unfortunately the site is heavily depending on nggallery so to remove it is not an option.On the other hand chrome doesn’t give me any javascript errors…though i see that the two plugins use different jquerry librarys.(nggallery=jquery.cycle.all.min.js & Cyclone=jquery.cycle2.min.js). Ok i admit that I’m a total newbie so i can tell if this is a problem or not..so any help would be much appreciated!(By mistake this post is also posted in plugins & hacks)

    http://wordpress.org/extend/plugins/cyclone-slider-2/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author kosinix

    (@kosinix)

    Thank you for reporting this. Yes this is indeed a conflict with jquery.cycle.all.min.js and jquery.cycle2.min.js.

    Cyclone Slider 2 version 2.1.0 is now released with a fix for NextGEN 1.9.7.

    Also added the ability to import images to Cyclone from NextGEN.

    Thank you very much!I really like Cyclone and couldn’t abandon it and the one thing that was missing it’s not any more (import from ngg). Thank you again!

    Plugin Author kosinix

    (@kosinix)

    Your welcome! Glad to help

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘NGGallery Cyclone slider 2 conflict after update’ is closed to new replies.