Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » NGG_SKIP_LOAD_SCRIPTS not disabling scripts in head

  • Resolved viter-z-bayraku


    I want disable ajax scripts in head + jquery. In new version of NEXTGEN gallery disabling by NGG_SKIP_LOAD_SCRIPTS not working.

    Scripts loading in file module.ajax.php
    Manually possible to turn off in by commenting line:

    * Hooks into the WordPress framework
    function _register_hooks()
    //add_action('init', array(&$this, 'enqueue_scripts'), 9);

    But i want to turn of it as hook in functions.php or wp-config.php

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘NGG_SKIP_LOAD_SCRIPTS not disabling scripts in head’ is closed to new replies.