WordPress.org

Support

Support » Plugins and Hacks » [Resolved] NG 2 support

[Resolved] NG 2 support

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mark Jeldi
    Member

    @mark-jeldi

    Hi @mvbenz,

    That’s correct. I’m currently rewriting Optimizer for NextGEN 2.0.xx (with backwards compatibility for the Legacy 1.9.xx codebase), and it will hopefully be ready soon.

    Cheers,
    Mark.

    Mark,

    I am still using NG 1.9.13 with Optimizer premium. If you rewrite/update optimizer, will it then work with BOTH the Legacy version as well as the 2.0+? In other words, if someone is using 1.9.13 will they be able to keep using it, and will it be secure? Will it help to upgrade to the new optimizer even if they don’t update to 2.0?

    I have tried using 2.0 on a new site I am building, and have had minor issues, albeit no catastrophic problems, but I would still be wary of updating on my main site. Eventually, I will feel safer with it, but I’m still not there. I may never be.

    My best…

    Plugin Author Mark Jeldi
    Member

    @mark-jeldi

    Hey @bwoff,

    That’s exactly right. The next version of Optimizer will support both NextGEN 2.0 and NextGEN Legacy (v1.9.xx), so yes, you’ll be able to continue using v1.9.13 just fine.

    In addition, it will also support the fork of v1.9.13 called NextCellent Gallery, which is being actively maintained for security and compatibility…

    http://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/

    Cheers,
    Mark.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] NG 2 support’ is closed to new replies.