NextGen Slideshow not working (8 posts)

  1. Eternal Sky Chaz
    Posted 6 years ago #

    I'm having a problem with displaying the Nextgen slideshow. (The regular gallery works perfectly.)

    I have everything set up properly, it finds and recognizes the imagerotator.swf file in the proper folder.


    The problem I am having is that the slideshow only displays a white box with no images. I suspect this may be a permissions issue, but I can't find my album or gallery in the wp-content/gallery/ folder to change the permissions on the images. Dreamweaver and Cyberduck both show two folders further down the tree:


    But neither of these folders contains a folder with the album name I have created. So, I can't locate my images to change the permissions.

    Any thoughts on why this is happening?

  2. Eternal Sky Chaz
    Posted 6 years ago #

    Okay ... The folder with all my images finally showed up on my server this morning, and I changed the permissions to 755 but I am still just getting a white rectangle where the slideshow should be.

    Any ideas as to why this is happening?


    Update. I've discovered that this only happens on Safari. On Firefox, Sea Monkey and Flock, theres's nothing at all.

    C'mon, folks. From my searches on the support forum, this kind of thing has been going on for 8 months, with many of the same issues regarding the slideshow. Hasn't anyone found a fix in all that time?

  3. larseneirik
    Posted 6 years ago #

    got the same problem..

    Tried the (a)Slideshow plugin, but it's not compatible with 2.9 either.
    Any suggestions to a better plugin?

  4. Eternal Sky Chaz
    Posted 6 years ago #

    @ larseneirik - I'm working on it. So far, almost every plug in I have tried to produce a slideshow has major compatibility issues with 2.9

  5. Neil Link
    Posted 6 years ago #

    this post has some good info and a possible solution

  6. scarlettibis
    Posted 5 years ago #

    I'm having the same problem with ver 1.6.2 where the slideshow is not working, but gallery is. The path to the .swf is correct, and everything works when I reinstall an old version of the plugin. Since my issue is not the image rotator path, is there some other suggestion?

  7. Xyth
    Posted 5 years ago #

    After I upgraded to 1.6.2 the slideshow widget stopped displaying anything besides the Title assigned. No pictures are displayed. Worked fine before upgrading.

  8. tallhat
    Posted 5 years ago #

    i had problems with the slideshow and thickbox not working although gallery grids were fine.
    firstly make sure your wp_head and wp_footer calls are in place in your theme (usually in the header and footer elements) otherwise things like the thickbox js file don't get called.

    in my case my slideshow wasn't working because i had a clash with a call to an older jquery js file in one of my theme files. so check your jquery versions and calls (check you haven't got 2 calls to jquery in your compiled pages).

    the flash imagerotator location issue can be a red herring. i'm not using the flash version for the slideshow so don't have anything in the URL field for the imagerotator. lots of the support on this focus on this file location.

Topic Closed

This topic has been closed to new replies.

About this Topic