Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » NextGen Plus prevents jQuery 3.4.1 upgrade

  • Resolved dajuan

    (@dajuan)


    Hi NextGen team, I’ve upgraded to the latest version of jQuery (3.4.1) via the jQuery Manager plugin. However, NextGen Plus forces jQuery 1.12.4 across the entire website (not just on the gallery page).

    Note: the same is true of jQuery Migrate.

    Note: I couldn’t submit this through Imagely Support because my account just expired. I want to wait to re-up after this issue is resolved.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @dajuan,

    We are sorry but we are not allowed to provide any support for the premium plugin here in the forum. You will need to repurchase a membership with Imagely should you want to receive any support for Plus or Pro then reach us using https://www.imagely.com/support/ form.

    Thanks for your understanding

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.