Support » Fixing WordPress » Nextgen plugin won't install

  • Weird this… no error messages.

    Tried to install NextGen as guided in the info.
    WP Plugin page initiates the download and install.
    Says it’s downloading and unpacking.
    But it just stays on this message and, well, times out I suppose!

    No error message, just freezes at “unpacking plugin”
    When I finally give up and exit the page, there no listing of this plug in on the plug in page! Akismet and Hello Dolly are there, but no NextGen?

    When I start an FTP session to my host, the NextGen folder is there, inside the plugins directory but I can’t activate it thru the WP admin.

    Any suggestions? Is this still part of the permissions problems I’ve been having since backing up and restoring my site?

    Ta, D.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Delete the folder and all of it’s content via ftp, make sure you have enough disk space for that particular account and try re-installing from the plugins directory.


    I have tried to repeat the install, by deleting via FTP and then re-using the plugin page of wp.

    Are you saying I should do a manual upload/install via FTP?

    Ah. The auto-installer (plugin directory was falling on its ass and not installing the WHOLE of the plugin and all files within it.

    A manual d/load from the wp plugin site (in .zip), unzipping on my mac and then an FTP upload to the plugin directory sorted things so far.

    I can see the plugin in my wp admin now.

    There should be a safeguard against this partial install problem in the wp codex, or at least a warning eh?

    Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Nextgen plugin won't install’ is closed to new replies.