WordPress.org

Support

Nextgen Permalink SEO friendly

Viewing 1 replies (of 1 total)
  • Here´s what I already did:

    I activated Nextgen permalinks/updated permalink structure (WordPress Settings/Permalinks -> save)

    Selected “Page Link to:” in gallery options, for each gallery

    Nextgen Options -> Gallery -> “Deactivate gallery page link” -> have box unchecked.

Viewing 1 replies (of 1 total)
  • The topic ‘Nextgen Permalink SEO friendly’ is closed to new replies.
Skip to toolbar