NextGen not working with theme (2 posts)

  1. Joveee
    Posted 1 year ago #

    I am getting the following error message on install of NextGen Galleries:

    Strict Standards: Declaration of Suffusion_MM_Walker_Edit::start_lvl() should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in /home/nemo/public_html/wp-includes/theme.php on line 1773

    Strict Standards: Declaration of Suffusion_MM_Walker_Edit::end_lvl() should be compatible with Walker_Nav_Menu::end_lvl(&$output, $depth = 0, $args = Array) in /home/nemo/public_html/wp-includes/theme.php on line 1773

    Strict Standards: Declaration of Suffusion_MM_Walker_Edit::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home/nemo/public_html/wp-includes/theme.php on line 1773

    If I understand it correctly, NextGen can't write to the header.

    I have uninstalled the plugins and reinstalled with the latest versions. I cannot insert gallery/album into the editor. Gallery settings give me a blank screen.

    Do I need to activate one of the header options that I did not use?

    Thank you, Joe

  2. mbrsolution
    Posted 1 year ago #

    Hi Joe, because of the nature of your error. Please report it to the theme forum. Someone will look after you.

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic