WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Nextgen lightbox doesnt work with WP 3.6

[Resolved] Nextgen lightbox doesnt work with WP 3.6

Viewing 15 replies - 1 through 15 (of 22 total)
  • Can confirm this. I have the same issue.

    Seems to work for me, like all the other Lightbox Effects. And also work at one of my testsites with WP 3.7 alpha.

    But as Photocrati have stated in another thread/message, currelty lightbox effects work only with galleries, not other images (like images from Media Library) – at that was not fixed for 2.0.2 beta (why I did not even bother to use it…).

    All my pictures have galleries that were uploaded to NextGEN gallery… so it’s not that…

    I am also having the same issue. On the upgrade to 3.6 the lightbox stopped working. All images were uploaded to the gallery (and not the Media Library).

    http://elanaamityartist.com/paintings/

    If you are using the NextGEN Gallery ColorBoxer plugin, try deactivating and see if that is the issue. It worked for me.

    Btw wingcat, your paintings are incredible!

    http://whatdoesitmatter.org

    Thanks mhockenb – I’m not using any additional plugins with the NextGen Gallery. I might have to go back a version if there isn’t a fix.

    Thanks on the paintings! They are not mine – but Elana Amity’s. My favorites are the birds!

    The same issue here, colorbox deactivated, no effect.

    Check the “/wp-admin/admin.php?page=ngg_other_options” and try to change te option here. It started to work after change here for me.

    I’m using slimbox and its broken that too it seems.

    I am having the same problem & am not sure why. I have used this plugin before but this is the first time I have installed it on version 3.6 WP. JL – no idea what that instructions means but if someone has any instructions and idea how to fix please help.

    Initially I thought changing the theme might help but it didn’t.

    I am stuck as I can’t find any other galleries that work really easily & right now am putting photo’s in by hand !

    same problem here! only the highslide-effect works 🙁

    same problem
    and where is custom lightbox effect?

    Plugin Author photocrati

    @photocrati

    Hey Everyone,

    As in legacy versions of NextGEN Gallery (v1.9.x), you will need to install an additional lightbox plugin like Jquery lightbox or Lightbox plus if you are selecting ‘Lightbox’ under Lightbox Effects in the settings. You won’t have to install an additional plugin if you choose the ‘fancybox’ effect or thickbox or one of the others available in v2.0. Now it could be that the lightbox plugin you were using has stopped working/ hasn’t been updated to be compatible with v3.6, so you may need to try another lightbox plugin and remove the one you were using.

    I just double checked that things are working well in v3.6 and as @vesat pointed out, in the latest beta of WP 3.7.

    Hope that helps!
    -Becky

    For me doesn’t work thickbox too.
    After my update at worpdress 3.6 i can’t see any effect at images…nothing…

    I have a question concerning NextGen Gallery and Social Gallery.

    Social Gallery required that ‘None’ was selected in lightbox effects.

    The latest NextGen doesn’t have this option anymore.

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] Nextgen lightbox doesnt work with WP 3.6’ is closed to new replies.