Support » Plugin: WordPress Gallery Plugin - FooGallery » Nextgen Importer

  • We have over 4800 nextgen galleries containing over 24,000 images that we want to convert to FooGalleries.

    When we click through to do this we get an error message saying there are no nextgen galleries to import.

    If we click albums, it shows a number that can be converted, but the galleries are listed alongside saying they have not been converted yet so we cannot create the album.

    Are you able to assist please?

    Regards

    https://wordpress.org/plugins/foogallery/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author bradvin

    (@bradvin)

    Hi

    What version of NextGen do you have installed, so I can try to replicate the issue you are having?

    Hi Brad,

    Thanks for your reply, and sorry for posting in the wrong forum earlier, brain blip.

    I did drop you a couple of emails recently but anyway:

    Version 2.1.15 Nextgen and Version 2.3.5 Nextgen Pro

    Happy to give you an login to our site if you would to take a look.

    Cheers

    Steve

    Plugin Author bradvin

    (@bradvin)

    Hi Steve,

    I would love to get a DB SQL dump of your NExtGen database tables so I can test this locally on my side, as I have never tested the import with that volume of galleries.

    Please could you email me brad [at] fooplugins.com and we can take the conversation further there

    All sent Brad.

    Steve

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Nextgen Importer’ is closed to new replies.