Support » Plugin: Role Scoper » NextGEN Image Flash Uploader HTTP Error 500

  • Resolved damiebee

    (@damiebee)


    Hi all,

    Hi have recently been getting a HTTP Error 500 whenever I try to upload images using the flash based uploader for the NextGEN gallery plugin. I have been reading up a lot of posts about making changes to the .htaccess file, etc and have tried a lot of things to no avail. After a bit of research I learnt a thing or two that the issue could be to do with Admin privileges, and then Role Scoper, which is currently installed came to mind. I decided to deactivate the Role Scoper plugin and what do you know – the flash image uploader for NextGEN works perfectly.
    I have another WordPress website running WordPress 3.1 and an older version 1.3.33 of Role Scoper activated and the flash image uploader works fine. I am wondering if there is something going wrong with the latest version of WordPress and/or Role Scoper, which is contributing to that error.

    I do hope this can be fixed soon.
    Many thanks,
    Damian

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘NextGEN Image Flash Uploader HTTP Error 500’ is closed to new replies.