WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] NextGen Gallery will not upload pictures (13 posts)

  1. LapseOfTimeHK
    Member
    Posted 6 months ago #

    Just completed a clean install of newest version of WordPress. As I need to set-up a web-store the first change to the site was to install Nextgen-gallery following the instructions on your site.

    I'm experiencing the failure of adding images to the gallery as so many others have posted. I've ensured that all images are below the recommended width.

    Is there a way of installing them manually via FTP and manage them directly on the server end?

    Thanks in advance,

    https://wordpress.org/plugins/nextgen-gallery/

  2. d97jes
    Member
    Posted 6 months ago #

    I have the same problem since last update.

  3. snopy81
    Member
    Posted 6 months ago #

    Me too, since last update (Version 2.0.66.27)
    Error Message: upload complete, 0 images were uploaded

  4. photocrati
    Member
    Plugin Author

    Posted 6 months ago #

    @LapseOfTimeHK - Are you having issues uploading with only NextGEN Gallery and a default WordPress Twenty series theme? If so, what web host are you using and what are the Server Settings you see under Gallery > Overview?

    @d97jes & @snopy81 - Please start your own topics as there can be a great many contributing factors that may cause similar symptoms to occur on any site.

    Thanks!

    - Cais.

  5. LapseOfTimeHK
    Member
    Posted 6 months ago #

    I'm only having problems uploading NextGen Gallery. I'm using the default gallery 2014.

    I'm using a local host ABCHK. They moved me to a new server set-up with the following setting. I did notify them it was for WordPress before upgrade and new what I needed (they said they did)

    Server Setting
    Operating System : Linux (64 Bit)
    Server : Apache/2
    Memory usage : 38.76 MByte
    MYSQL Version : 5.1.54
    SQL Mode : Not set
    PHP Version : 5.2.16
    PHP Safe Mode : Off
    PHP Allow URL fopen : Off
    PHP Memory Limit : 128
    PHP Max Upload Size : 50M
    PHP Max Post Size : 50M
    PCRE Backtracking Limit : 500000
    PHP Max Script Execute Time : 30s
    PHP Exif support : No
    PHP IPTC support : Yes
    PHP XML support : Yes

  6. LapseOfTimeHK
    Member
    Posted 6 months ago #

    A few more details to help you resolve this issue.

    Web Browser both IE 10 and Chrome 35.0.1916.153

    File info
    No special characters
    All images 900 x 500
    File Sizes are all under 2mb
    Flies are all .jpg

    Folder is set to 777 presently to ensure no issues with permissions. I've changed it back to 755.

    Please note that at present I've rolled back to the old site. Also as I'm in HK we are dealing with a large time difference.

  7. LapseOfTimeHK
    Member
    Posted 6 months ago #

    At present the hosting company is moving me to a new server with a newer version of PHP. They need to re-direct DNS table so at present the server is down.

  8. bwebwporg318
    Member
    Posted 6 months ago #


  9. photocrati
    Member
    Plugin Author

    Posted 6 months ago #

    @LapseOfTimeHK - Once your server/site is resolving correctly again you may need to use the Reset Option under Gallery > Other Options.

    I would also suggest using the clear image cache under Gallery > Other Options > Miscellaneous.

    Also to note, please ensure the server setting: PHP Allow URL fopen is set to On (not Off as you have shown above) ... hopefully the "new" server will also have much more current PHP and MySQL installed and in use.

    Please let us know how things turn out.

    Thanks!

    - Cais.

  10. adwo
    Member
    Posted 6 months ago #

    I have the same problem. After installing the newest version of your plugin at the newest version of WordPress.

  11. photocrati
    Member
    Plugin Author

    Posted 6 months ago #

    @adwo - Please start your own topic so we can address your site's specifics.

    Thanks!

    - Cais.

  12. LapseOfTimeHK
    Member
    Posted 6 months ago #

    I've resolved the issue by upgrading the server on the hosts end. The following link should be easier to find on your site as it cut the time down to resolve issue exponentially.

    http://members.photocrati.com/common-errors-unable-to-upload-images/

  13. photocrati
    Member
    Plugin Author

    Posted 6 months ago #

    @LapseOfTimeHK - I'm happy that you were able to resolve this issue ... and that the article from our Photocrati Theme's help documentation was able to provide assistance with it.

    - Cais.

Reply

You must log in to post.

About this Plugin

About this Topic