WordPress.org

Support

Support » Plugins and Hacks » [NextGEN Gallery] Watermark – FreeType library

[NextGEN Gallery] Watermark – FreeType library

  • Dear Members,
    I’m trying to edit the watermark function

    >Options

    >>Watermark

    >>>Use text as watermark
    Then I see the below error message appears.
    “This function will not work, cause you need the FreeType library”

    How do i get or install free type library ?

    Thanks,

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve gone through the forum, but I haven’t seen any solution as to how to enable or install any plugin or so to be able to enable me to make watermarks.

    Can someone please help me on this.

    Love & respect,
    Raj

    P.s NextGEN Gallery Rocks, been using it since release 0.83! I just hope I can figure out how to make this work to better customize my photos.

    Freetype is a package for your operating system. For instance if your web host is using CentOS you need to have them install freetype and probably freetype-devel. If you have access to the server then type this from the command line: yum install freetype freetype-devel

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[NextGEN Gallery] Watermark – FreeType library’ is closed to new replies.
Skip to toolbar