Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » NextGEN Gallery Vs WPEngine Content Performance

  • Hey Danny,

    Just following up on our chat earlier where you wanted a summary of what we concluded. So we managed to isolate that the issue wasn’t actually with the
    Yoast SEO plugin but with the NextGEN Gallery plugin.

    As mentioned in that chat, the error that is showing on the
    Content Performance plugin page is:

    Uncaught Error: only one instance of babel-polyfill is allowed
    at Object.<anonymous> (index.js:10)
    at Object.<anonymous> (app.js:82204)
    at t (bootstrap 0da659fa392dfa8fab27:49)
    at Object.<anonymous> (app.js:49801)
    at t (bootstrap 0da659fa392dfa8fab27:49)
    at bootstrap 0da659fa392dfa8fab27:144
    at bootstrap 0da659fa392dfa8fab27:144
    I would recommend getting in touch with the
    NextGEN Gallery developers and show them this is what’s causing the issue and then report back to us if they think it’s something on our end. The other option would be to look into similar alternative plugins available.

    If you require any further assistance please do not hesitate to reach out either via this ticket or live chat where we’re available 24/7. Going to place this ticket on hold for the time being.

    Kind regards,
    Peter C | Support Technician
    WP Engine
    Finely Tuned WordPress

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support gabyimagely

    (@gabyimagely)

    Hi @newzealandnz

    We want to take a closer look at this problem that you are currently having with Yoast and NextGen Gallery. We may need to deactivate plugins and switch the theme while troubleshooting temporarily. Would you feel OK with that? If so, please send us a bug report here: http://www.imagely.com/report-bug, refer back to this forum thread and let them know Gaby referred you.

    Thanks!

    Submitted

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @newzealandnz,

    Thanks for submitting the issue ticket. I hope that you wouldn’t mind checking it since it looks like we need some additional details on how to replicate the issue.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.