Support » Plugins » NextGen-Gallery upload hangs

  • I’m having a problem uploading photos to a gallery. I always get the screen saying “Create new thumbnails,” with a progress bar indicating 0%, followed by “Running … Please wait.”

    I’ve read earlier posts about this problem, which indicated the cause was large file sizes. I’ve reduced the sizes of all of my files to between 50k and 250k, and I’ve tried uploading multiple files (using the flash upload) and single files (with the flash upload enabled and disabled). Always the same result. Server settings are:

    PHP Memory Limit: 40M
    PHP Max Upload Size: 20M
    PHP Max Post Size: 8M

    Anyone have a solution to my problem? Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Are you an 1&1 customer? You can still create a new gallery, upload the files via ftp to the gallery folder and then import the files via “import image folder” instead of zip file.

    Cinematic: Yes, I am using 1&1. Is there something about it that breaks Next-Gen? I guess yours is the only solution for me.

    Alex: I do understand the relationship between resolution and image size. I should have explained that I reduced the resolution of my images, too, with no apparent beneficial effect.

    1&1 has memory problems even if you have an (expensive) business account with them. I have changed the provider for this reason. Check this article from Alex’s blog
    http://alexrabe.boelinger.com/2008/03/21/11-3/

    Thanks, Cinematic, for the lead on how to resolve this issue with 1&1. I’ve managed to get the upload / thumbnail creation process to work by forcing the server to use PHP 5, adding the following lines to .htaccess:

    AddType x-mapp-php5 .php
    AddHandler x-mapp-php5 .php

    I’m having this same issue, using Godaddy. I’ve tried making my own php5.ini file and changing the memory, post limit, and max execute time. I assume all this does though is change the values that are reported to the program, not actually change anything.

    I’ve also tried reducing the size of my photos, making my own thumbnails, etc. Nothing works. The only way I can get around it is have no more than say 20 photos in a folder at a time. Sometimes I can add more and then manually select them and click “Generate New Thumbnails” for those items, but this is only successful sometimes. I really want to use this plugin! Hopefully someone can suggest something else.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘NextGen-Gallery upload hangs’ is closed to new replies.