WordPress.org

Support

Support » Plugins and Hacks » NextGen Gallery "Upload complete, 0 images were uploaded"

NextGen Gallery "Upload complete, 0 images were uploaded"

  • Marco Pernigo
    Member

    @marco-pernigo

    Hi,
    I have a problem when i upload images. I’ve already try what photocrati suggest in this page (http://members.photocrati.com/common-errors-unable-to-upload-images/) but it didn’t work. At the start i’ve tried to upload 20-25 high quality images, but after i saw it wasn’t working i’ve tried with a 16×16 pixel image but the result was the same. I’ve already tried to switch to theme twenty or to disable the other plug-ins. My server settings are (sorry, it’s in italian):

    Sistema Operativo : Linux (64 Bit)
    Server : Apache/2.4.10 (Unix) mod_fcgid/2.3.9
    Utilizzo memoria : 30.85 MByte
    Versione MYSQL : 5.5.38-35.2-log
    Modalità SQL : Non impostato
    Versione PHP : 5.5.14
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    Limite memoria PHP : 128
    Dimensione massima di caricamento PHP : 25M
    Massima dimensione POST PHP : 30M
    PCRE Backtracking Limit : 1000000
    Tempo massimo di esecuzione script PHP : 120s
    Supporto EXIF PHP : Si ( V1.4 )
    Supporto IPTC PHP : Si
    Supporto XML PHP : Si
    Libreria grafica

    GD Version : bundled (2.1.0 compatible)
    FreeType Support : Si
    FreeType Linkage : with freetype
    T1Lib Support : Si
    GIF Read Support : Si
    GIF Create Support : Si
    JPEG Support : Si
    PNG Support : Si
    WBMP Support : Si
    XPM Support : Si
    XBM Support : Si
    JIS-mapped Japanese Font Support : Si

    Thank you in advance for your help

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘NextGen Gallery "Upload complete, 0 images were uploaded"’ is closed to new replies.