WordPress.org

Forums

NextGEN Gallery
NextGen Gallery "Upload complete, 0 images were uploaded" (6 posts)

  1. Marco Pernigo
    Member
    Posted 9 months ago #

    Hi,
    I have a problem when i upload images. I've already try what photocrati suggest in this page (http://members.photocrati.com/common-errors-unable-to-upload-images/) but it didn't work. At the start i've tried to upload 20-25 high quality images, but after i saw it wasn't working i've tried with a 16x16 pixel image but the result was the same. I've already tried to switch to theme twenty or to disable the other plug-ins. My server settings are (sorry, it's in italian):

    Sistema Operativo : Linux (64 Bit)
    Server : Apache/2.4.10 (Unix) mod_fcgid/2.3.9
    Utilizzo memoria : 30.85 MByte
    Versione MYSQL : 5.5.38-35.2-log
    Modalità SQL : Non impostato
    Versione PHP : 5.5.14
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    Limite memoria PHP : 128
    Dimensione massima di caricamento PHP : 25M
    Massima dimensione POST PHP : 30M
    PCRE Backtracking Limit : 1000000
    Tempo massimo di esecuzione script PHP : 120s
    Supporto EXIF PHP : Si ( V1.4 )
    Supporto IPTC PHP : Si
    Supporto XML PHP : Si
    Libreria grafica

    GD Version : bundled (2.1.0 compatible)
    FreeType Support : Si
    FreeType Linkage : with freetype
    T1Lib Support : Si
    GIF Read Support : Si
    GIF Create Support : Si
    JPEG Support : Si
    PNG Support : Si
    WBMP Support : Si
    XPM Support : Si
    XBM Support : Si
    JIS-mapped Japanese Font Support : Si

    Thank you in advance for your help

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    @Marco Pernigo - Did you deactivate *all* plugins, temporarily switch to the Twenty Fourteen theme and clear all caches before reactivating NextGEN Gallery when you checked for plugin conflicts?

    - Cais.

  3. Marco Pernigo
    Member
    Posted 9 months ago #

    @photocrati Yes, I did it. More than once.

  4. photocrati
    Member
    Plugin Author

    Posted 9 months ago #

    @Marco Pernigo - Are you seeing any recent messages in your server error_logs that might be related to NextGEN Gallery? Also, are the file and folder permissions being properly inherited from /wp-content/ for your galleries?

    - Cais.

  5. scotia_fishing
    Member
    Posted 9 months ago #

    Hi I have the exact same issue, rather frustratng - any ideas?

  6. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    @scotia_fishing - It would most likely be best for you to start your own topic per the forum rules: http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Thanks!

    - Cais.

Reply

You must log in to post.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic