WordPress.org

Forums

[closed] NextGen Gallery Slideshows require the Flash Player (6 posts)

  1. trotterellone
    Member
    Posted 2 years ago #

    Hello, after updating to the last version NextGen Gallery and WordPress, I have this error:

    Slideshows require the Flash Player and a browser with Javascript support.

    I followed: Disable in the gallery options -> slideshow "Try XHTML validation" but This was already unchecked in my settings, so I checked it and unchecked again, no change.

    How I solve?

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    You need to ask on the NGG forums:

    http://wordpress.org/support/plugin/nextgen-gallery

  3. trotterellone
    Member
    Posted 2 years ago #

    I need more support, please

  4. Andrew
    Forum moderator
    Posted 2 years ago #

    Click on this link & fill out the form to create your own thread in your plugin's forums: http://wordpress.org/support/plugin/nextgen-gallery#postform

  5. trotterellone
    Member
    Posted 2 years ago #

    @Andrew Nevins already done

  6. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Sorry, but that is a NGG issue and you will have to be patient - as you can see they are very busy. Since you have a thread there, this one is now closed per the forums guidelines.

    If you want to rollback to the earlier version, see the various threads on that forum about how to do so.

Topic Closed

This topic has been closed to new replies.

About this Topic