Support » Plugins » NextGen Gallery Slideshow upgrade not working

  • gbassoc

    (@gbassoc)


    Yesterday (21 June 09) I upgraded the NextGen Gallery plugin to the latest version, unfortunately, the slideshow has stopped working. It shows the “loading image” icon but never actually load an image.
    It worked fine on the previous version of the plugin.

    gbassoc

Viewing 15 replies - 1 through 15 (of 27 total)
  • bumblybee

    (@bumblybee)

    Ah…I remember this happened to me too the last time I upgraded.
    I think if I remember correctly, this is what happened:

    I seem to have to keep reuploading the imagerotator file after upgrading.
    If you go to Gallery > Options > Slideshow, you might see a red box at the top saying:

    “The path to imagerotator.swf is not defined, the slideshow will not work.
    If you would like to use the JW Image Rotatator, please download the player here and upload it to your Upload folder (Default is wp-content/uploads).”

    If you put the JW Image Rotator in the Uploads folder it should work again. At least that’s what happened with me 🙂

    Good luck!

    iroller

    (@iroller)

    I am having the same problem. Image list and Imagebrowser are fine. Slideshow doesn’t work any more however and nothing appears in post. bumblybee solution doesn’t work for me unfortunately.

    rich.k

    (@richk-1)

    Hi

    I’ve had exactly the same problem on a WordPress (2.7.1) site that I launched a couple of weeks ago.

    http://www.superfreq.org/wp/photos/superfreq-cable-launch-13th-june-2009/

    At first the slideshow was working perfectly, and my client was really pleased with what he saw. All good, everyone is happy. I upgraded the NextGen Gallery plugin to the latest version (1.3.3) as soon as it was released and the slide show now no longer works. All you see is the black box with the loading symbol, and no photos (click the link above to visit the photo gallery on my clients site).

    I have tried the following with no luck;

    – Uninstalling and reinstalling the NextGen plug in.
    – Uninstalling and reinstalling the imagerotator.swf file into the wp-content/uploads folder on my ftp

    Bumblybee above mentioned “The path to imagerotator.swf….” issue, and my plugin is linked to the .swf file without any problems.

    Shall I uninstall the plug in and install an earlier version of NextGen Gallery?

    This problem has completely stumped me, and I really need to get this issue sorted as it has been going on for over a week. My client is wondering why his lovely NextGen photo gallery is no longer working.

    This is a really great plugin and this is the first time I’ve ever had a problem with it. If there is anyone out that can help shed some light on this matter please speak up, I need your help!

    Many thanks

    Rich

    iroller

    (@iroller)

    Got it to work. I think I just missed a step of bumblybee’s instructions. In Slideshow I needed to click on Search Now and check link was actually …/wp-content/uploads/imagerotator.swf. After I saved changes it appears ok.

    Thanks

    I am also experiencing this issue, and verifying the path to the .swf is not resolving it.

    Yep, I’m still experiencing the problem. Very frustrating.

    I’m going to try unintalling the plug in today and installing an older version and see if that helps.

    Will let you all know how I get on…

    I’ve rolled back to v1.2.1 and still no luck. Slide show still continuously loads…

    Rich

    Post a link to your page…

    check the path of your imagerotator (gallery -> sildeshow settings) :

    it’s now :

    http://www.superfreq.org/wp/wp-content/uploads/imagerotator.swf

    but it should be

    http://superfreq.org/wp/wp-content/uploads/imagerotator.swf

    (without www.)

    otherwise the adbode security settings causes a problem (http://kb2.adobe.com/cps/142/tn_14213.html), because it’s not recognized as the same domain

    Here’s what helped me, I’ve published a step-by-step fix for NextGEN Gallery slideshow.

    Link to Fix for NextGEN Gallery slideshow and WordPress 2.8

    Oh dear, I can’t believe it was such a simple solution.

    Alex thank you very much for your help, keep up the good work on your excellent plug in.

    Rich

    Alex Rabe — I have tried all the above and slideshow STILL NOT WORKING — here is a temporary post for your support and assistance (please):

    http://blochcancer.org/2000/07/temporary-slideshow-debug/

    Thanks so much for having a look!

    — Mike

    Hi Alex,

    I am also having a time-wrenching day trying to figure out how to get the slideshow for NextGen-gallery to work. When I go to the page, http://creativelyrising.com/?page_id=364&show=gallery, I can see the flash icon but it starts to spin and picks up nothing from my gallery of images.

    Also, when I try to click on the thumbnails, I am unable to see the viewer come up and see my images with the forward and back arrows either.

    I am a newbie with all this, and also am baffled that in one place, I read that all I needed was imagerotator.swf file uploaded to uploads on my creativelyrising.com site, (which I did) whereas in another place, they suggested I have the xml file. Yikes. Nothing like reading away from your site to make your head spin too.

    Any help would be appreciated. The pathway to the imagerotator does not appear to be the issue. I am working with wordpress 2.7.1 and have the blog at lunarpages.

    Ellen

    Ellen

    i have another problem:
    after upgrade the thumbnails will not created.
    what can i do?

    greetings
    jwqlb

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘NextGen Gallery Slideshow upgrade not working’ is closed to new replies.