WordPress.org

Forums

[Nextgen-Gallery] Probleme mit Zip-Upload (1 post)

  1. tequilahombre
    Member
    Posted 6 years ago #

    Hallo,
    nutze oben angegebenes Plugin und bin auch sehr zufrieden damit. Leider gibt es nach einem kleinen Problem mit meinem Hoster nun auch ein Problem mit Nextgen-Gallery:
    Hier meine Konfiguration:

    * Betriebssystem : Linux
    * Server : Apache/2.2.3 (Debian) PHP/4.4.4-8+etch6
    * Speicherverbrauch : 18.32 MByte
    * MySQL Version : 5.0.32-Debian_7etch6-log
    * SQL Modus : Nicht gesetzt
    * PHP Version : 5.2.0-8+etch11
    * PHP Safe Mode : Aus
    * PHP Allow URL fopen : An
    * PHP Memory Limit : 32M
    * PHP Max Upload Size : 50M
    * PHP Max Post Size : 8M
    * PHP Max Script Execute Time : 30s
    * PHP Exif Modul : Ja ( V1.4 )
    * PHP IPTC Modul : Ja
    * PHP XML Modul : Ja

    GD Unterstützung

    * GD Version : 2.0 or higher
    * FreeType Support : Ja
    * FreeType Linkage : with freetype
    * T1Lib Support : Ja
    * GIF Read Support : Ja
    * GIF Create Support : Ja
    * JPG Support : Ja
    * PNG Support : Ja
    * WBMP Support : Ja
    * XPM Support : Nein
    * XBM Support : Nein
    * JIS-mapped Japanese Font Support : Nein

    Nun zu meinem Problem:
    Wenn ich eine zip-Datei hochlade, dann wird a das Verzeichnis erstellt und b in diesem Verzeichnis befinden sich dann auch die einzelnen hochgeladenen Bilder. Soweit alles klar...Klickt man aber auf die Thumbs, dann öffnet sich das eigentliche Bild überhaupt nicht, und das OBWOHL es korrekt im ftp-Verzeichnis erscheint.

    Es handelt sich nicht um ein memory-Problem, Hoster ist webgo24, nicht 1&1
    Hoffentlich kann mir jemand helfen (auch wenn ich mein Prob in deutsch geschrieben habe)

    Gruß
    tequila

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.