Support » Plugin: WP Social Widget » NextGen Gallery Pro conflict

  • Just to let you know.
    There is a conflict with NextGen Gallery Pro and WP Social Widget.
    The site is no longer using this plugin due to that conflict.

    Here is the information:
    WP Social Widget v 2.1.2 = https://wordpress.org/plugins/wp-social-widget/ —>2018-06-14

    NextGen Gallery Pro / This particular plugin is overwriting a CSS class, causing in the color icon selector for Lightbox Effect to fail. The hex color input is not visible.
    The class that is overwriting is “.wp-picker-holder” (changing the position attribute).

    If you need more information I’ll be happy to provide it.

    The page I need help with: [log in to see the link]

  • The topic ‘NextGen Gallery Pro conflict’ is closed to new replies.