Support » Plugins and Hacks » NextGEN Gallery – not working since upgrade to 3.2.1

NextGEN Gallery – not working since upgrade to 3.2.1

  • I have been using NextGen Gallery for the past 6 months with no issue

    I recently upgraded to WordPress 3.2.1 and once doing so, NextGEN gallery caused a series of problems

    if activated
    1. the plugin will cause the post or page to only show in HTML / the visual section of the post will not be available at all.
    2. my gallery will show the images one under another, normal function of the gallery are not available at all.

    I have another site that I update and I upgraded that to 3.2.1 and the gallery is working no problem.

    has anyone come across this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have a problem in that my images in my next gen gallery (which appear in my sidebar) don’t all load properly. Some of them do, but some of them just show a little box. It’s totally random each time I go to my site. I recently updated myNext Gen plugin so assuming that has something to do with it. Maybe its not working properly with WP 3.2.1? Not sure what to do. Any ideas appreciated!

    I’m having the same problem that bygabrielle has.. Any fix?

    same problem here…any solution?

    hai, here is solutions, just update all plugins including NextGEN Gallery and also NextGEN Gallery database, its work for me!!!

    hai,i just updated my php.ini, now all can work without any problem(ask your hosting provider to updated)

    And “what” do you updated in your php.ini ?

    suhosin.post.max_vars = 2048
    suhosin.request.max_vars = 2048


    Mr E


    As ruslyrossi said I did the following:

    Update the plugin and database (this is not one step, the db load is different)

    Then I made a file called php.ini (as I didn’t have one already) to have the items he noted in the post above mine. After about 45 minutes my hosting providers server adopted the php.ini file update and I was fully functional with thumbnails.

    On a side note, having minor issues editing the thumbnail selection area. This may be unrelated to the problem.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘NextGEN Gallery – not working since upgrade to 3.2.1’ is closed to new replies.