NextGEN Gallery
NextGEN Gallery not displaying photos (3 posts)

  1. kirtis_njones
    Posted 2 years ago #

    NextGEN Gallery doesn't display photos for slideshow option. Other types of galleries seem to work however the slideshow option does not. Deactivating my theme (Custom Gantry Framework) allows photos from NextGEN slideshow to display, however this doesn't solve my problem.

    - WordPress up to date? - Yes. v3.5.1
    - NextGEN up to date? - Yes. v1.9.12
    - What version of NextGEN Gallery did you upgrade from? (i.e. I had 1.9.8, then upgraded to 1.9.12) - n/a - fresh install

    (please confirm the following, with your server host tech) :
    - MySQL up to date (at least 5.2.4)?
    - PHP up to date (at least 5.0)? PHP v.5.3.14
    - The mod_rewrite Apache module activated? Yes
    - PHP Safe Mode OFF? Yes.

    Additional information that will help us find a solution:
    - Who are you hosted with? Godaddy
    - What theme are you running? Custom Gantry Framework
    - Which plugins do you have installed and activated?
    Gantry Template Framework - Active
    Display Posts Shortcode - Active
    NextGEN Gallery - Active
    Hello Dolly - Installed - Not Activated
    Akismet - Installed - Not Activated
    - Does this error still occur if you switch your theme to the WP default, and deactivate all plugins except NextGEN Gallery? (*be sure to clear your browser cache and reload your site after deactivating)

    Deactivating Gantry's Template Framework seems to allow NextGEN to function. When activated, the loading wheel continues to display without showing photos for the slideshow. Using Firebug, I see that the images are loaded however have "style="display:none" applied to them. The other types of galleries (image list, image browser, single picture) all display. The slideshow option however does not, which is what I need.


  2. kirtis_njones
    Posted 2 years ago #


    Also checking in Firebug, I do not see any errors from the console.

  3. kirtis_njones
    Posted 2 years ago #

    Unfortunately I had to find another solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic