Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » NextGen Gallery Lightbox Not Working

  • Resolved thomasperoutka

    (@thomasperoutka)


    When you click on one of my images, it doesn’t take you to the lightbox gallery directly.  When you hit the back button, it then takes you to the lightbox gallery.

    Reference: http://whalenhomes.wpengine.com/portfolio/17025-falstone-mill-court/

    I deactivated every plugin on the site. I cleared my browser cache. I only reactivated the NextGEN Gallery plugin and it still doesn’t work.  Thoughts?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Imagely

    (@imagely)

    @thomasperoutka – Have you tried temporarily switching to the parent-theme and/or a default WordPress Twenty series theme to see if that helps with pointing to where the problem is? Currently it appears something is trying to trigger a second Lightbox effect although it is not being rendered. This could also be pointing to a caching issue as well.

    Thanks!

    – Cais.

    Thread Starter thomasperoutka

    (@thomasperoutka)

    I just switched it to a Twenty series theme and get “Oops! That page can’t be found.” This page is part of my portfolio gallery – could that have something to do with it? I’m using the Salient WordPress theme – any known issues?

    Thanks for your help!

    Tom

    Plugin Author Imagely

    (@imagely)

    @thomasperoutka – It could be something in how the Salient theme is creating this “Portfolio” page, I would suggest inserting a display into a standard page/post to continue troubleshooting.

    Thanks!

    – Cais.

    Hello,

    I have the same error.
    Lightbox not Working anymore after the last update.

    have you solve this problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘NextGen Gallery Lightbox Not Working’ is closed to new replies.