NextGen Gallery HTTP Error (4 posts)

  1. chrisslemke
    Posted 1 year ago #

    Hi all,

    I'm experiences a pain in the ass with NextGen Gallery. I can't upload anything because I get an HTTP error all the time.

    I tried some workarounds like deactivating contact form seven, reinstalling etc.. I'd really like to follow this recommendation but I just find the ngg-config.php.

    What am I doing wrong, I'm a bit edged.



  2. Rup23
    Posted 1 year ago #

    It could be a permissions issue on the folder. What is the HTTP error you are receiving.
    Try using other plugins like PhotoGal or use any new themes which came out after WP 3.7.1

  3. FragaGeddon
    Posted 1 year ago #

    If you're permalinks in wordpress settings are default, set it to something else. I put mine to /%postname%/ and it works fine now.

  4. Catfish71
    Posted 1 year ago #

    I have same problem with VerziĆ³ 2.0.40! I try to change de permalink to default and postname too, i try to replace the ngg-config.php require_once( WP_LOAD_PATH . 'wp-load.php');
    require_once( WP_LOAD_PATH . 'wp-admin/admin.php'); but the error is on!!!

    I try to upload into the default media library an 6.0 Mb image, it is work fine, but the nextgen not working!
    I have with nextgen more and more trouble... not a good way this mr.photocraty!
    Can you help me?

Topic Closed

This topic has been closed to new replies.

About this Topic