WordPress.org

Support

Support » Plugins and Hacks » Photoswipe for NextGEN Gallery » [Resolved] NextGEN Gallery Fancyboxer not disabled and illegal string offset?

[Resolved] NextGEN Gallery Fancyboxer not disabled and illegal string offset?

  • koendewit

    @koendewit

    Hi Guillermo,

    In trying to solve my previous Photoswipe vs Fancybox problem I installed a different plugin specifically written for NextGEN Galleries. It made my site faster, which is nice, but it isn’t disabled by Photoswipe in mobile browsers.
    Also, since Fancybox’s z-indexes are quite high, it overlaps Photoswipe. Added to that Photoswipe seems to forget its settings and keeps showing this warning:

    Warning: Illegal string offset ‘fancybox’ in /data/home/koen02/domains/koendewit.com/public_html/wp-content/plugins/photoswipe-for-nextgen-gallery/ngg-photoswipe.php on line 92
    > Disable Fancybox

    Any ideas what might be causing this? Let me know if I can do something to help and find/fix this.

    Here’s an example page.

    http://wordpress.org/extend/plugins/photoswipe-for-nextgen-gallery/

Viewing 1 replies (of 1 total)
  • koendewit

    @koendewit

    Nevermind, I got it working. Added a class to be removed (myfancybox).

    Cheers,
    Koen

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] NextGEN Gallery Fancyboxer not disabled and illegal string offset?’ is closed to new replies.
Skip to toolbar