WordPress.org

Support

Support » Plugins and Hacks » Nextgen Gallery Error: create image failed. Check safe mode settings

Nextgen Gallery Error: create image failed. Check safe mode settings

  • I am suddenly having trouble in Nextgen gallery with thumbnail generation / creation.
    Here is the message I get after the images upload:
    “Error: create image failed. Check safe mode settings”
    Images load, but no thumbnail. I can’t even create them individually.

    I have searched the forum on this topic and seen several replies to this error, but they are all a bit over my head. I really need an answer that is written for a complete noob!
    I am scared to death to mess around in my php.config file (I only BARELY understand how to navigate FileZilla, although I can get to my remote site files, just don’t know what to do from there).
    I’m not a dummy, just learning.
    Please, if you can help me figure out how to solve this issue one step at a time, I would GREATLY appreciate it!
    Thanks! 🙂
    Kathy

Viewing 3 replies - 1 through 3 (of 3 total)
  • what is your theme?

    I uploaded the pictures and did not go to the folder you created, but to:public_html/wp-content/galleries/”name-gallery”

    I uploaded the pictures because it was no send to the folder I created but to: public_html / wp-content / galleries / “name-gallery”
    I copied the images to the folder: public_html / wp-content / “name-gallery”. After I scored the images in the gallery system and give the command creat new thumbnails.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Nextgen Gallery Error: create image failed. Check safe mode settings’ is closed to new replies.