Support » Fixing WordPress » Nextgen gallery error

  • I am getting the following error ( i am using nextgen 1.9 because my site does not work with 2.0 + either)

    Strict Standards: Non-static method nggdb::find_album() should not be called statically in /home5/dcfentco/public_html/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 447

    Here is my site:

    Pictures

  • The topic ‘Nextgen gallery error’ is closed to new replies.