WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Nextgen Gallery compatibility with WP-MU?

[Resolved] Nextgen Gallery compatibility with WP-MU?

  • When Nextgen 2.0 came out I upgraded, but had to roll back to 1.9.3 because 2.0 wasn’t fully compatible with WordPress Multi-User installations. Now 2.0.7 has come out, and I’ve spent several days trying to sift through the available threads and documentation without finding any mention of WordPress Multi-User compatibility.

    Is it compatible or not?

    Or do I have to upgrade and find out if it blows up all my sites in order to find out?

    Doc

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Now 2.0.11 is out. Is it compatible with WordPress Multi-User installations?

    Do I have to update and find out if it blows up all of my sites in order to find out?

    Doc

    @scaleslea,
    did you try? did you find out?

    What I found with 2.0.7 is that my Custom Field was messed up (there were a lot of entries added in postmeta table, and they appear in the drop down list for existing Custom Field – so my own fields get lost…)
    (I upgraded my multisite to wordpress 3.6 and to nextgen 2.0.7 at the same time)

    /best
    /j

    scaleslea

    @scaleslea

    Glad to see MU support finally made it into an update!

    2.0.23 is working fine for me!

    Doc

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Nextgen Gallery compatibility with WP-MU?’ is closed to new replies.