Support » Plugins and Hacks » [Plugin: NextGen Gallery 2.0.59] – Can't upload images in current Version

  • Hi @all,

    First of all: I am an absolute newby with WordPress. Maybe it is a simple way to solve the following problem:

    I have got a problem in using nextgen Gallery 2.0.59.
    I am using a fresh and “innocent” WP 3.8.1 and build up a complete new blog with this version. So no upgrade from previous WP-versions. I have also installed the following plugins:
    – “private only” (V. 3.4)
    – “qtranslate” (V. 2.5.39)

    Unfortunately nextgen Gallery 2.0.59 does not upload any files. No matter what file-size, file-name, browser, single files or zip-files or even several computers. I tried to fixed the problem by following the faq on the developers website (http://www.nextgen-gallery.com/known-uploading-errors/). I also deactivated all plugins – incl. nextgen gallery – and cleared the browser cache – without any success. There is no error report – just the information: 0 images uploaded and also the gallery was not created. I could create a new gallery via “gallery management” and could choose this new gallery as location for image uploads. But trying to upload any images ends like descripted above.

    So I was deinstalling the 2.0.59-Version and downgrading to version 2.0.40. There the upload runs fine. Upgrading again from 2.0.40 to current version 2.0.59 bring back the upload failure.

    So currently I went back again to version 2.0.40. Unfortunately there is no error log file available on my server.

    Maybe someone could solve this issue. I am very thankful for every hint. Thanks in advance.

    RoNoldo

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGen Gallery 2.0.59] – Can't upload images in current Version’ is closed to new replies.