Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » NextGen Gallery 2.0.40 Killed Two of My Sites

  • I knew that your upgrades weren’t any good and kept resisting upgrading as your new versions were released. I kept watching the support forum to see if the newer upgrades would fix all the issues you were having.

    I just put up a new WP site and decided to give it a try and see if it would work on a fresh install. Well it went fine in the beginning and I began to create new galleries and upload about 2,000 small image files and everything was working…

    I then noticed that it stopped letting me upload any additional files. I thought there had to be some database issue or a limit to how many files I could upload.

    The site began to slow down a great deal and finally would get stuck and not load pages at all.

    I tried everything I could and had my server support try to figure out if it was a server issue and htaccess file that was causing the issue and after hours of work and trouble shooting I realized from other posts on your support forum it was your plug-in.

    By this time I had upgraded it to another older site still using V1.9.8 and thought it was working there as well until today I went in and noticed a few lines of ??????????? along the top of the page.
    Since this site was working fine for many months and the only change was the upgraded NextGen plugin, I can only assume that did it.
    If you go to this site now you will see it is totally down and all you see are lines of question marks on the top of the page.
    I am having my server support restore the entire site from the day before I did your upgrade.

    Guys, this is really unacceptable. I am using a Karma Theme that is one of the most popular themes on ThemeForrest with thousands in use. Now my question is…on my new site, is there any way of salvaging all the uploads I did to our server if I decided to try another plug-in like Fancy Gallery or another more stable gallery plugin then yours?

    I spent two days uploading and tagging all the images only to have the site crash and burn and now my second site also crash.
    Please advise…

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • If you go to this site now you will see

    @lenrapp Where?

    I would love to post some screen shots of the problems, but unfortunately this forum doesn’t seem to allow this.

    I restored my older site to a backup from before I upgraded the plugin to 2.0.40 so that is now back to normal and will eventually replace the NextGen Gallery plugin and replace it with a more stable one.

    The other site is now using V1.9.8 and is working again. Every time I have tried these updates they screw up the entire site. I have now installed NextCellent Gallery, which is supposed to make the older version work better…we will see.

    In the meantime if anyone knows of a better gallery plug-in that is stable and works properly I would like to know. Each one I have checked out doesn’t have great reviews, or is so new there isn’t much data. I will check for a paid version on Code Canyon to see what they may have to offer. In the meantime you can see the V1.9.8 working on this page.
    http://internationalpress.org/john-soules-photo-gallery

    It will open to the larger image this way, then you have to return to the previous page to click on another iamge. One at a time. Will play with the settings and set it for a slide show as well.

    Not the best, but for now on this site that doesn’t have many images in the gallery it will do what I need. My other site has thousands of images and I need a better solution there.

    How is NextCellent Gallery doing? It looks like its got a few new authors and recently updated.
    I too had problems upgrading to v2, I’m still using V1.9.13

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘NextGen Gallery 2.0.40 Killed Two of My Sites’ is closed to new replies.