WordPress.org

Support

Support » Plugins and Hacks » NextGen Gallery 1.9.7

NextGen Gallery 1.9.7

  • Nach Aktualisierung mit WordPressversion 3.4.2 des Plugins NextGENeration Photo Gallery Version 1.9.7 kam folgende Meldung:

    *Warning*: is_writable() [function.is-writable <http://www.kommunikations-design.net/wp-admin/function.is-writable>%5D: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/www/htdocs/:/tmp:/usr/bin:/www/htdocs/:/bin:/usr/local/bin:/usr/share/php) in */www/htdocs/w009b0ad/wp-admin/includes/misc.php* on line *133

    was ist das?
    Hatte bei Aktualisierungen bislang bei diesem Plugin nie Probleme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • habsch – ohne Versionsupdate – mit Version 1.9.6 auch schon
    jedenfalls sowas Ähnliches.

    in meiner php.ini steht “open_basedir = /home/www/web20/
    daher versteh ich die Fehlermeldung nicht …:
    "Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/home/www/web20/html/blog/wp-content/gallery/verzeichnis/r0014378.jpg/) is not within the allowed path(s): (/home/www/web20/)"

    Kann uns da bitte jmd. nen kleinen Tipp geben?
    Thx!

    ok ok – 1 Problem gelöst!
    ich hatte übersehen, dass das Problem von dem Plugin “WPSupersized” ausging!
    Da die WPSupersized-Einstellungen sich u. A. auch auf die gewünschte “NextGEN gallery to use” bezogen und die “Warning”-Meldungen direkt darunter aufgeführt wurden, sah es für mich zunächst irrigerweise so aus, als sei das Problem durch NextGEN verursacht. Sorry.

    ps: die kleine aber feine Lösung meines Problems steht hier, bei dem Beitrag von “unine” 🙂
    http://wordpress.org/support/topic/plugin-wp-supersized-php-error-open_basedir-restriction?replies=8

    … zu dem NextGenGallery Bug: am einfachsten einfach kein Update auf WP 3.5 machen. Das scheint mir momentan die einfachste Lösung…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘NextGen Gallery 1.9.7’ is closed to new replies.