WordPress.org

Support

Support » Plugins and Hacks » [Resolved] nextgen gallery

[Resolved] nextgen gallery

  • I have installed the nextgen gallery plugin version 1.9.5. THis is my first install on a relatively new wp website. Am getting the “Please update the database of NextGEN Gallery. Click here to proceed.” result. I have read many postings on this and tried a few suggested solutions including changing privileges on mySQL database but have not attempted any of the “commenting” out options as I am not a programmer and am hesitant. If someone can suggest a way to proceed, I am not averse to altering script in any php file, etc. Just want to feel that that is the approved work-around. We are a small community group trying to upgrade our website, so any assistance would be greatly appreciated. Thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] nextgen gallery’ is closed to new replies.
Skip to toolbar