Support » Plugins » [Nextgen Gallery] 0.99.1 Breaks Blog

  • I am running WP2.6.2 with NGG0.99 without any problems.

    I upgraded to 0.99.1 (by the way, the auto update feature failed) and afterwards, this came up above the header on all pages, including admin area and login page. Also, would not permit login

    ^/]+)/album-([0-9]+)/gallery-([0-9]+)/page/([0-9]+)/?$’ => ‘index.php?name=$matches[1]&album=$matches[2]&gallery=$matches[3]&pid=$matches[4]’, $this->slug.’/post/([^/]+)/album-([0-9]+)/gallery-([0-9]+)/page-([0-9]+)/?$’ => ‘index.php?name=$matches[1]&album=$matches[2]&gallery=$matches[3]&nggpage=$matches[4]’, $this->slug.’/post/([^/]+)/album-([0-9]+)/gallery-([0-9]+)/page-([0-9]+)/slideshow/?$’ => ‘index.php?name=$matches[1]&album=$matches[2]&gallery=$matches[3]&nggpage=$matches[4]&show=slide’, $this->slug.’/post/([^/]+)/album-([0-9]+)/gallery-([0-9]+)/page-([0-9]+)/images/?$’ => ‘index.php?name=$matches[1]&album=$matches[2]&gallery=$matches[3]&nggpage=$matches[4]&show=gallery’, ); $wp_rewrite->rules = array_merge($rewrite_rules, $wp_rewrite->rules); } } // of nggRewrite CLASS ?>

    Can someone resolve this very quickly? My blog is very dependent on NGG and looks naked without it.

  • The topic ‘[Nextgen Gallery] 0.99.1 Breaks Blog’ is closed to new replies.