WordPress.org

Forums

[resolved] Nextgen Galary thumbnail click event not fired (3 posts)

  1. nils.fett
    Member
    Posted 2 years ago #

    Hello all,

    I need some help with the NextGEN Gallery. I installed the plugin on me local machine an the gallery worked fine. But on the target server the click event of the thumbnails does not seem to fire. The lightbox with the image should appear. But instead the link is uses and you find yourself at the image url. You can see it here:

    http://www.imagessound.com/design/

    I have tried to find the code, where the clickevents of the thumbnails are defined, but with no success. Can anybody give me a hint.

    Thanks

    Nils

  2. DoubleSixx
    Member
    Posted 2 years ago #

    Lately I've been recommending the following :

    I use jQuery Lightbox (balupton edition).

    Make sure in Gallery->Options->Effects had the following setting :

    JavaScript Thumbnail effect: Lightbox

    Link Code line: rel="lightbox[%GALLERY_NAME%]"

    http://balupton.github.com/jquery-lightbox/demo/

    You'll see the download.

    After the plugin has been installed you find jQuery Lightbox in the setting section of the admin bar.

    You can try my site : http://www.doublesixx.com

    Good luck.

  3. nils.fett
    Member
    Posted 2 years ago #

    Hmm, thanks DoubleSixx. I found a solution. I reseted the setting of the plugin. Then it worked like expected.

Topic Closed

This topic has been closed to new replies.

About this Topic