WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] error redirect to home page.

[Plugin: NextGEN Gallery] error redirect to home page.

  • I just upgraded to WP 2.6 and also upgraded my NextGEN plugin to version .98
    The problem I am receiving is that when you click on a Gallery or Album it just redirects to the home page.

    The website is http://www.thunderovertexas.com in the menu select “Photos” from there you can see what is going on.
    Thanks in advance for any help you can be.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Just for the record I completely uninstalled the plugin and deleted everything. Then did a fresh install uploaded photos into two gallery and still I get the same redirect error…

    Hi,
    a question: is the first entry under gallery->options->gallery checked or unchecked?

    best regards
    bee

    Here are my setting under gallery->options->gallery

    Gallery path: wp-content/gallery/

    Delete image files: unchecked

    Activate permalinks: unchecked

    Activate related images: unchecked

    Max. number of images: 7

    Mhh, the plugin didn’t get the page_id

    instead to create alink to

    .../?page_id=26&album=1&gallery=2

    it shows only

    .../?album=1&gallery=2

    that’s the reason why it redirect to the start page. Try to disable all other plugins for a test

    Hi allshookup,
    you got me wrong, what i meant was not the first tab showing up under gallery->options-> i meant the fourth and was interested in the first entry there, must read something like album does not need a link to a page behind checkbox (mine is not in english).

    best regards
    bee

    thanks for all the help…
    I had tried the disable plugin one by one yesterday but didn’t find anything but I went ahead and tried it again and found that cforms is causing the problem. When cforms is disabled the links for the gallerys on the photos page don’t change but when you click on one of the gallerys they work. I will try to reinstall cforms, I hope that works because I really need both plugin not just one of them.

    Which version of cforms do you use ?

    I reinstalled a cform 8.5.2 the latest version and still have the same problem. So I went ahead and installed an older version 8.5.1 and now everything works fine!
    There must be a bug or conflict with NextGEN .98 and the latest version of CForm 8.5.2

    Ok, thanks good to know….

    allshookup,
    I’d like to get to the bottom of this, to make sure no one else runs into the issue with cforms v8.6 and going forward.
    Would you be up for some testing (if so, can you send me your email)?

    Cheers,
    Oliver

    Please also visit the cforms forum »

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: NextGEN Gallery] error redirect to home page.’ is closed to new replies.