Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » NextGen conflicts with Avada

  • Hi there,
    I had a problem with elements in the Avada theme I am using for a website. The problems seems to be caused by a conflict between Avada and NextGen. According to Avada developers NextGen is affecting non plugin elements like their icons.
    Could you look into this? Avada is also looking on their side to solve the problem.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avada theme also looked into the matter and their developers stated the following:

    According to this, NextGen plugin is re-loading all font awesome and that too on every page (which is not needed).

    We’d recommend reaching out to the NexGen plugin developers as to why their plugin is affecting other elements like our Theme.

    Please respond and/or fix the problem

    Plugin Author Imagely

    (@imagely)

    @menno80 – Please send us a Bug Report (https://imagely.com/report-bug/ … please reference this topic) so we can get a better look under the page at your site.

    Please include as many details as you can about your site and the issue at hand so we can move on this as fast as possible.

    Thanks!

    – Cais.

    I cannot add any images to my website for last two days. I have researched and tried several things but was unsuccessful. For some reason, I am unable to figure out where are my images when I upload in next gen. I upload and it states complete, but by the each shows me (for a second or so before it disappears) a yield image. When i go under manage my images, I cannot see any uploaded images. Please help. Thank you

    @rkonlineconsulting please make your own topic if you have a problem.

    @imagely can you give me an update on my bug?

    marcizus

    (@marcizus)

    @menno80 did you got any idea how to fix it? Having the same problem..

    Cicero83

    (@cicero83)

    I also have this problem with a website, anyone has a fix?

    Problem is fixed with new version FontAwesome library in the latest Avada update 5.7.1. At least in my case 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘NextGen conflicts with Avada’ is closed to new replies.