WordPress.org

Forums

NextGEN Gallery
Nextgen breaking TinyMCE (8 posts)

  1. jslom
    Member
    Posted 1 year ago #

    Hello,

    I love this plugin, although it is causing issues with TinyMCE on a bbpress forum. When Nextgen is enabled, the Visual editor tab no longer functions..

    I assume it has something to do with the classes interfering with each other. I can't be the first person with this problem, right?

    Thanks

    http://wordpress.org/plugins/nextgen-gallery/

  2. jslom
    Member
    Posted 1 year ago #

    Can you please help me. I really don't want to use another gallery plugin because of this little thing

    Thanks

  3. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @jslom - We had seen an issue with bbPress in the past with a missing menu for the bbPress post functionality but we has also believed this was sorted out.

    Is it actually TinyMCE that is being affected or is it the bbPress extension of the post/page editor that is being affected on your site?

    - Cais.

  4. jslom
    Member
    Posted 1 year ago #

    Well, once I add TinyMCE to my installation, it is on the bbpress forum that it is broken on. Once it is active, the Visual tab shows, but none of the buttons are shown. It also does not allow selecting between the two tabs no matter how many times you click on them..

    What was done in the past to fix it?

    Thanks!

  5. ArabWebSpace
    Member
    Posted 1 year ago #

    Same problem here.

    Well, once I add TinyMCE to my installation, it is on the bbpress forum that it is broken on. Once it is active, the Visual tab shows, but none of the buttons are shown. It also does not allow selecting between the two tabs no matter how many times you click on them..

    What was done in the past to fix it?

    Thanks!

  6. jslom
    Member
    Posted 1 year ago #

    Can you guys help please.

    Thanks

  7. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @jslom - Please submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) so we can get a closer look at what be happening on your site.

    We will need log in and FTP credentials for your WordPress installation, please include those with your Bug Report.

    Thanks!

    - Cais.

  8. jslom
    Member
    Posted 1 year ago #

    I was told this would have been fixed in the next version when I submitted the bug report, although I have received several updates since then and none of them have fixed it..

    What is going on?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.