WordPress.org

Support

NextGen and WP 3.8

  • I am looking to implement this plugin using WP 3.8. Plugin details state that the plugin hasn’t been tested with 3.8 yet. Is this a concern? My issue is – I have created a Gallery, and placed this code on my page: [ nggalleryid=1 ]

    No Gallery is showing up. The gallery has images, the ID is 1, what might I be missing?

    Thank you

    J

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author photocrati

    @photocrati

    @johnnyash – We have been using/testing NextGEN Gallery at a minimum since WordPress 3.8-beta1 was released with no direct issue related to WordPress core. We have simply not released a new version since the WordPress release to update that one line of details, yet.

    Aside, from apparently using the NextGEN Legacy shortcode, I cannot see any issue with the shortcode you are referring to (aside from the spacing): [nggallery id=1] should work just fine.

    That being said it could be a plugin conflict or a conflict with the current theme, are you getting any additional information displayed or simply no gallery and no message either?

    Thanks!

    – Cais.

    Thanks for the help, seems I had the shortcode wrong. If I wanted to change the php output for a gallery, where would I do so?

    Hi!
    Then can I use this last version of this plugin with WordPress 8.0?

    The plugin is already updated, i should to update the version of WordPress.

    Thanks.

    Plugin Author photocrati

    @photocrati

    @johnnyash – I believe you are referring to creating a Custom Template / (recommended over) modifying a default template.

    There is more information about NextGEN Gallery templates here: http://www.nextgen-gallery.com/templates/

    If you need more information, just let us know.

    Thanks!

    – Cais.

    Can I upgrade WordPress to the last version?
    This plugin works?

    Thanks.

    Hi, I’m new to worpress and don’t understand codes but does this mean I can download the NextGEN Gallery to my WP 3.8??

    Thanks! Sorry if this sounds stupid:)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘NextGen and WP 3.8’ is closed to new replies.
Skip to toolbar