Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Nextgen and Nextgen Pro upload problem

  • Resolved mthule

    (@mthule)


    Hello everybody.
    Before to write I have read all the forum and I have seen a topic with the same question: “Your browser doesn’t have Silverlight, HTML5, or HTML4 support”. Well, I didn’t find a solution.
    My steps was:
    1) cache blank
    2) reactive the plugins
    3) disinstallation and installation of Nextgen
    Any suggest please?
    Thanks in advance.
    And I apologize for my bad English
    Marco

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @mthule,

    Can you please verify and make sure that the following requirements are met https://www.imagely.com/docs/requirements/

    Especially, please pay attention at the required PHP version.

    Mihai

    mthule

    (@mthule)

    Thanks a lot Mihai,

    I have immediately write to my service host (Aplus) and I let you (and the other readers) know.

    Marco

    Plugin Support gabyimagely

    (@gabyimagely)

    Thank you Marco!
    Please, keep us posted.

    Plugin Support gabyimagely

    (@gabyimagely)

    Because it has been a month or more since your last reply, I am going to mark this as resolved as I assume you have found a solution. Please feel free to reply again if you still have questions.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.