Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » nextgen 2.x (including 2.0.18) breaks

Viewing 9 replies - 1 through 9 (of 9 total)
  • oh, should perhaps say. have tried to use standard twenty-twelve theme – same issue.
    have disabled all plugins, except wordpress seo (have also tried disabling that too !)…. same issue.

    using latest version of wordpress (3.6)

    Plugin Author photocrati

    (@photocrati)

    @solsikkehaven – You may need to apply some Custom CSS to get the same look as you had with the legacy version of NextGEN Gallery. Let us know if you are unable to re-style the output to match what you were seeing in the legacy version.

    Also to note, please check any NextGEN advanced settings on your mirrored site to insure your paths are correct for it.

    Thanks!

    – Cais.

    oh – it’s not just CSS – the functionality of the popup is not working, neither on single images or on the galleries

    try the image on the front page (click on it) it Works on the 1.9.5 version page – not on the 2.x test page
    and on
    http://goo.gl/0JrLZp
    go to “læs mere” – there’s galleries – they are not working on the test pages with 2.x at all.

    seems I can get the front image singlepic to show in a lightbox popup.
    I can also get the galleries to work now
    (using settings – adding templates to the settings)

    But I still cannot get the pop-up boxes to work on
    http://goo.gl/0JrLZp
    (the single images, when pressed they should pop-up -and they do with nextgen 1.9.5)…

    Plugin Author photocrati

    (@photocrati)

    @solsikkehaven – That is still looking like a lightbox issue by the way you are describing it. Would you mind submitting a Bug Report on your specific issues here: http://www.nextgen-gallery.com/report-bug/

    It would also be greatly appreciated if you could include log in credentials for you WordPress installation as well so we can get a closer look at what may be causing this problem.

    Thanks!

    – Cais.

    Thank you. I have now submitted a bug report on the URL you gave me.
    Thanks.

    2.0.21 still doesn’t resolve issues as described previously in this thread. Could you reexamine the issues and – if possible – correct nextgen gallery to deal with them, thanks.

    Plugin Author photocrati

    (@photocrati)

    @solsikkehaven – Thanks for submitting the Bug Report; and, yes we are still looking into this issue related to Lightbox Effects.

    – Cais.

    Thank you !

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘nextgen 2.x (including 2.0.18) breaks’ is closed to new replies.