NextGEN Gallery
[closed] NextGEN 2.0.7 Now Available (6 posts)

  1. photocrati
    Plugin Author

    Posted 2 years ago #

    Hi all,

    We've just pushed out NextGEN 2.0.7. It resolves a lot of issues in 2.0.0. So if you are on 2.0.0 and having any issues, please update first to confirm if that resolves it for you.

    For a full list of what was included / resolved, please see our NextGEN 2.0.7 announcement here:



  2. photocrati
    Plugin Author

    Posted 2 years ago #

    I'm requesting this closed for now so we don't get users posting additional support issues here. If you have issues either with 2.0.0 or 2.0.7, please add a new issue so we (and other users) can see that issue separately. Thanks.

  3. Columbus
    Posted 2 years ago #

    Thanks for all your work! My website goes totally blank (frontend & backend) after updating NextGen from 1.9.13 to 2.0 or 2.07. I tried both but had to disable the plugin manually though FTP, delete it through the admin panel and install the 1.9.13 version again... I use the latest WP.

    Thanks again and in advance!

  4. photocrati
    Plugin Author

    Posted 2 years ago #

    @christof15 - that sounds like several plugin conflicts we had in 2.0.0 that have been resolved. Can you confirm that if you download 2.0.7 and upload it directly and activate you still have the isssue. And if so, can you please start a new thread with all details?

    Again, we're going to go ahead and close this so we keep support issues separate. Thanks.

  5. Carlos Revilla
    Posted 2 years ago #

    With 2.0´.7 and wp 3.6 in NG admin "Oher options" i'm getting a warning

    Warning: Invalid argument supplied for foreach() in /home/playasco/public_html/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php line 205

    So effects don´t work.

    In another installation 2.0.7/3.6 (another server) everything is ok.


  6. photocrati
    Plugin Author

    Posted 2 years ago #

    @christof15 & others - if you experience any errors or odd behavior after updating, please try deactivating all plugins (including NextGEN) > clear browser cache and then reactivate NextGEN Gallery only to see if it may be a plugin conflict. If the error persists, try temporarily switching to a WP Default Theme to check if it's a Theme conflict. If you find a conflicting plugin or theme, report it here: http://wordpress.org/support/topic/known-plugin-and-theme-conflicts-207?replies=1 . If the error persists even with deactivating all plugins and reactivating NextGEN only and temporarily switching themes, please report your bug here: http://www.nextgen-gallery.com/report-bug .


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.